Alles altert – auch LaTeX

Mittwoch, 11. Februar 2015 | Autor: Reiner Fuest

Und daher erreichen uns nun Hinweise, dass die CD-Vorlagen für LaTeX mit aktuellen TeX-Distributionen nicht mehr kompatibel sind.

Wir gehen der Sache nach und melden (unter anderem) hier den Stand. Wer uns bei der Fehlersuche oder gar der Fehlerbeseitung helfen möchte, kann sich gerne melden.

UPDATE: Einige Fehler beruhten wohl auf dem Einsatzszenario (TeX-Version MikTex 2.9 funktioniert).

Trackback: Trackback-URL | Feed zum Beitrag: RSS 2.0
Thema: Allgemein

Diesen Beitrag kommentieren.

3 Kommentare

  1. 1
    BenjaminH 

    Bei mir besteht der Fehler(texlive-full 2015.20150625-1ubuntu1). Gibt es einen Fix?

  2. 2
    backofen 

    Liebes Team,
    gibt es hierzu schon updates? Ich benötige die Latex-Version.

    Viele Grüße,
    Prof.Dr. Rolf Backofen

  3. 3
    Reiner Fuest 

    Wie im Update beschrieben funktionieren die Vorlagen in MikTex 2.9. Zum Verhalten in anderen Umgebungen können wir leider nichts sagen und auch keinen Support geben.

Kommentar abgeben